Author Topic: FAQ: Upgrading the AML Wallet  (Read 800 times)

AML Support

  • Newbie
  • *
  • Posts: 24
    • View Profile
FAQ: Upgrading the AML Wallet
« on: April 02, 2018, 03:08:43 pm »
How do I upgrade my wallet?

Instructions To Upgrade Your AML Wallet:

1. Ensure that your AML Wallet Address has been added to your Token Sale account profile page in the 'AML Token Wallet' field.

2. Back up your AML Wallet by following the instructions outlined here: www.amltoken.com/backup-restore-wallet. You can back up your wallet onto an external device (a USB or similar would work) and store it in a safe place. We also recommend backing up your AML Wallet onto a couple of external devices for extra safeguarding. Your AML Wallet can be backed up now and after you receive your coins (if you have not already received them). The above link also includes instructions to restore your AML Wallet, in case this is ever needed.

3.  Download the newest AML Wallet, version 1.3.0, for MAC, Windows or Linux here: https://amltoken.com/wallet-userguide/. Please download and install the new wallet version over the old version.

Please note: After following the above steps,  your upgraded AML Wallet should automatically populate the AML Wallet Address from your previous wallet version.
 *If this does not happen, please immediately delete the AML Wallet Address that's listed in your Token Sale account and generate a new Wallet Address in your AML Wallet. Once you generate the new AML Wallet Address, please immediately add this to your Token Sale account profile page, in the 'AML Token Wallet' field.
« Last Edit: April 02, 2018, 04:05:59 pm by AML Support »

tokenboss

  • Newbie
  • *
  • Posts: 2
    • View Profile
Re: FAQ: Upgrading the AML Wallet
« Reply #1 on: April 30, 2018, 03:35:56 pm »
I use windows 7 for a long time now, do I really need to upgrade to windows 10, or is there any other way I can do it?

JoseeAMLsupport

  • Newbie
  • *
  • Posts: 13
    • View Profile
Re: FAQ: Upgrading the AML Wallet
« Reply #2 on: May 07, 2018, 01:48:58 pm »
Hi,

Please note that the minimum requirements for the wallet to execute properly is Windows 8 64-bits 8GB ram minimum. For MAC, the AML Wallet is only compatible with 10.12 macOS Sierra to 10.13 macOS High Sierra 8 GB RAM. 6GB could work but it depends on what else is running on your computer.. if you have a lot of apps running the wallet may crash or give you errors.

Please let me know if we can help with you anything else.

 

SMF spam blocked by CleanTalk